API calls to Facebook encountering intermittent errors on Facebook end (Facebook bug)
Incident Report for SalesCandy
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 13:51 GMT+08:00
Update
The errors seem to have disappeared. Waiting for confirmation on the bug report (https://developers.facebook.com/support/bugs/734505347854444/?join_id=f364ff9bb2521c6) that the issue has been permanently resolved by the third party.
Posted Jan 06, 2023 - 00:00 GMT+08:00
Monitoring
We are monitoring an issue affecting Facebook integrations where API calls that are expected to be working correctly are encountering a high rate of errors.

In our tests, the functions are working as expected in the majority of attempts, but randomly failing with the same error message of "(#190) This method must be called with a Page Access Token".

If you encounter this error in the Manager Portal, please retry the task several times until it succeeds.

There is an active bug report for this issue that was reported by other Facebook integration users (https://developers.facebook.com/support/bugs/734505347854444/?join_id=f364ff9bb2521c6). We hope the issue will be promptly resolved by Facebook.
Posted Jan 04, 2023 - 19:49 GMT+08:00
This incident affected: Lead Sources (Facebook Lead Ads).