Elevated error rates from routing and messaging database
Incident Report for SalesCandy
Resolved
We have observed that the database performance is now back to normal and have found the root cause of the performance issue. We have implemented some optimisations and will continue to observe for further issues. The issue is considered resolved for now.
Posted Nov 01, 2022 - 21:37 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 16:12 GMT+08:00
Monitoring
The errors appear transient and we have implemented some optimisations and improved logging. We are continuing to gather information to address the root cause.
Posted Nov 01, 2022 - 14:47 GMT+08:00
Investigating
We are investigating an issue where the database backing the routing and messaging service is unstable
Posted Nov 01, 2022 - 11:31 GMT+08:00
This incident affected: Mobile Application (Real-time Messaging) and Lead Routing.