WhatsApp outage - SalesCandy features affected
Incident Report for SalesCandy
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 17:20 GMT+08:00
Monitoring
We are aware of reports that the WhatsApp platform is currently down. That means our WhatsApp lead source and messaging features are also affected at this time as we are not able to receive or send messages to WhatsApp. We are monitoring until the WhatsApp service is restored.
Posted Oct 25, 2022 - 15:49 GMT+08:00
This incident affected: Mobile Application (Real-time Messaging).