Database Maintenance in progress
Incident Report for SalesCandy
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 05:23 GMT+08:00
Update
Full functionality has been restored. We are currently conducting tests and monitoring for issues.

Known issues
- Some users may have been logged out due to authentication token expiry during the migration and will be forced to login
- Some Lambda functions have not refreshed their certificate caches and may continue to fail until their execution environment is restarted
Posted Jul 15, 2021 - 05:00 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2021 - 04:53 GMT+08:00
Monitoring
The previous database maintenance exercise is not yet completed. Data migration is taking longer than expected due to the large volume. Partial functionality has been restored.
Posted Jul 15, 2021 - 04:26 GMT+08:00
This incident affected: Mobile Application (Authentication (Logins), Real-time Messaging), Manager Portal (Application), and Graph API, CandySync Webhook, Lead Routing.