Database performance degraded for routing system
Incident Report for SalesCandy
Postmortem

The postmortem for this incident is reported in the main incident here: https://salescandy.statuspage.io/incidents/zslrw503cvrn

Posted Oct 14, 2022 - 20:57 GMT+08:00

Resolved
The performance issue is now resolved and system is operational at expected levels.
Posted Oct 14, 2022 - 17:30 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 15:28 GMT+08:00
Monitoring
We are monitoring a performance issue with the database backing our routing system. This may also impact the app status reporting and realtime messaging features on the mobile app. Please report any anomalies to support@salescandy.com
Posted Oct 14, 2022 - 15:26 GMT+08:00
This incident affected: Mobile Application (Real-time Messaging) and Lead Routing.